Herzlich Willkommen auf der Diskussionsplattform der Electrosuisse. Das Technik Forum ist ein Diskussionsforum, also ein virtueller Platz zum Austausch und zur Archivierung von Meinungen und Erfahrungen. Es können Diskussionsbeiträge (Postings) hinterlassen werden, welche die Interessierten lesen und beantworten können. Loggen Sie sich mit Ihrem MyElectrosuisse Account ein und nehmen Sie an den Diskussionen teil.



Thema: Brusa AMC200-I
Brusa AMC200-I 
25.05.2009 13:24:17, von: Thomi

Hoi Zäme

Ich suche Infos zur AMC200-I von Brusa.

Meine ist noch in Analogtechnik aufgebaut, soviel ich weiss.
Nachforschungen, unter anderem beim Hersteller haben mich bis jetzt nicht
weiter gebracht.
Es scheint so, dass es sich bei meiner Steuerung um einen Prototypen handelt,
denn alle Leute, die mir bis jetzt Infos geben konnten, hatten einen anderen Typ
Motorgeber angeschlossen.

Mein Problem ist, am Motorgeber (Reflexkoppler, einkanalig) sind die Drähte abvibriert,
ich kann nicht mehr feststellen, in welcher Anschlusseihenfolge es angeschlossen war.
Ein Funktionsplan des Motorgebersteckers, der aufzeigt, welcher Pin welche Funktion hat, suche ich noch.

Da der Typ des Reflexkopplers nicht eruierbar ist, und es scheinbar keine dreibeinigen Reflexkoppler-Typen mehr gibt,habe ich einen nachfolger eingebaut.

Es wäre schade und teuer dazu, eine neue Steuerung in mein Horlacher Ei einbauen zu müssen.

Wäre toll, wenn jemand mir weiterhelfen kann.

Gruess Thomas
 
 
08.06.2009 01:58:23, von: Andy

Hallo Thomas

Wir machen noch den Service der AMC 200-I bis -III von Brusa. Wenn man bei Brusa nachfragt, dann sollten sie auch diesbezüglich auf uns verweisen (Kruspan Engineering, www.kruspan.ch).

Wenn es die AMC200-I ist, dann erkennt man sie vor allem am externen Hauptschütz. Das Gehäuse ist mit blanken Alublechen und Pertinaxplatten zusammengeschraubt.

Der Geber ist tatsächlich so eine komplizierte Sache. Wir haben noch die Original-Unterlagen aus dem Jahre 1988 von Brusa und da entnehme ich div. verschiedene Informationen zum Geber.

Ev. geht es um jene Version Geber, die die Bezeichnung AMC200-G-A hat?

Dann kommt das rote Kabel an Pin 1. Pin 1 ist an jener Seite dieses Print's, wo das Gehäuse des Sensors selber auch liegt und nicht an jenem Rand des Print's, wo die Lötaugen des Sensors liegen. Danach sind die Kabel schön der Reihe nach bis zu Pin 5. Weiter kommt dann noch der Temperatursensor separat nicht zum Print geführt.

Eine weitere andere Version Geber ist mit nur 3 Pins (AMC200-G), und dort ist am Printrand eine Bezeichung grün, der Mittlere weiss und mehr in der Mitte des Prints braun. Dieser Braune führt schlussendlich auf dem Print zu jenem Lötauge des Sensors, welcher ganz am Rand des Print's liegt.

Ich hoffe, diese Angaben waren für Dich hilfreich...

Auf unserer homepage hat es ansonsten auch noch das Verdrahtungsschema bzgl. der AMC200-I mit dem Horlacher Ei.

[url=http://www.kruspan.ch/assets/downloads/Hand_Fussbedienung_AMC_I.pdf][/url]

Falls weitere Probleme auftreten, einfach fragen oder Steuerung einschicken. Wir haben auch noch 2 oder 3 Stk. dieser alten Steuerungen hier ansonsten an Lager.

Beste Grüsse
Andy Kruspan

Kruspan Engineering
 
 
17.06.2009 20:33:24, von: Thomi

Hallo Andy
Vielen Dank für deine Antwort.
Es handelt sich um eine AMC200-I mit externem Schütz in der von dir beschriebenen
Bauart.
Auf dem Printli steht auch AMC200.G.A, siehe Bild weiter oben.

Hättest du noch Ersatz dieser Reflexkoppler?
Den der ist kaputt, hat am Schluss Rauchzeichen gesendet.
Habe es mit einem aktuellen Reflexkoppler probiert, jedoch bis jetzt ohne Erfolg.
Ich denke, die Steuerung ist noch O.K..

Oder wie schliesst man einen anderen Motorgeber an?
Ist das überhaupt möglich?



Gruess Thomas
 
 
17.06.2009 23:53:32, von: Andy

Hallo Thomas

Ok, habe die Bilder nun gesehen.

Gemäss unseren alten Unterlagen und langem Studium kann ich leider nicht entnehmen, welcher Typ Sensor genau eingesetzt wurde.

Bei den neueren Typen ist es sicher der Typ HOA1395-1 und später dann auch HLC1395-2 von Honeywell, von dem ich sicher noch welche (noch eingelötete) Typen hier habe.

Der Anschluss des Sensorelementes beim AMC200-G-A ist so, dass
- Pin 3 des Kabels an die Anode der internen Sendediode angeschlossen wird
- Pin 4 des Kabels an den gemeinsamen Anschluss der Kathoder der Sendediode und des Emitters des Empfängertransistors ist
- Pin 5 an den Kollektor des Empfängertransistors ist

Gemäss meinen hier vorhandenen Sensoren hat die Sensorseite einen kleinen Strich in der Mitte des Sensorelementes. Wenn man den Sensor so hält, dass man diese Sensorseite sieht und der Sensor oben und die Beine unten sind, dann ist:
- die Sendeanode ganz links,
- Kathode der Sendediode und Emitter des Empfängertransistors gemeinsam in der Mitte
- und der Kollektor des Empfängertransistors rechts.

Diese Anschlussart deckt sich zum Glück auch mit Deinen Bildern und mit der obigen Beschreibung des Geberprintes AMC200-G-A. Damit könnte man diesen mal so ausprobieren.

Sehr wichtig bei allen diesen Sensortypen ist aber der Abstand Scheibe - Sensorelement selber. Der sollte nicht kleiner als ca. 0.8mm sein, lieber etwas grösser. 1.0mm sind erfahrungsgemäss optimal. Sehr wichtig ist auch eine absolut intakte Geberscheibe ohne jeden Kratzer und va. ohne jeden axialen Schlag.

Bitte ansonsten Anschrift etc. auf info@kruspan.ch senden.

Beste Grüsse
Andy
 
 
18.06.2009 20:51:18, von: Thomi

Hoi Andy

Vielen Dank für die Antwort.
Habe heute einen leicht erhältlichen Reflexkoppler von Sharp (Distrelec) eingebaut.
Der Motor dreht. :D
Im Moment noch fast wie ein Schrittmotor, aber er dreht.
Versuche noch ein "Feintuning" mittels Abstandseinstellung zu machen.
Wenn das nicht klappt, werde ich mich wieder melden wegen einem anderen,
besser passenden Reflexkoppler.

Gruess Thomas
 
 
18.06.2009 23:37:41, von: Andy

Hallo Thomas

Gemäss Deiner Beschreibung dürfte die Drehzahlmessung aber noch nicht funktionieren. Bei dieser Schleichdrehzahl handelt es sich höchstwahrscheinlich um die Schlupffrequenz, die von der AMC auch ohne jedes Drehzahlsignal ausgegeben wird, damit der Asynchronmotor überhaupt vom Stillstand weg Drehmoment erzeugt. Erst wenn die Drehzahlpulse von der Motorsteuerung empfangen werden, dann dreht der Motor sofort normal hoch.

Ansonsten gäbe es ev. die Möglichkeit, die Pulse an Pin 5 des Kabels mit einem Oszilloskop zu messen.

Beste Grüsse
Andy
 
 
08.07.2009 18:24:00, von: Thomi

Hoi Andy
Bin jetzt endlich zu einem Oszilloskop gekommen um die Pulse zu messen.
Die Messung mit verschiedenen Abständen hat bis jetzt nicht zu einem brauchbaren
Signal geführt.
Auch mit einem Versuchsaufbau gemäss Datenblatt hat sich der gewünschte Erfolg
nur mangelhaft eingestellt. Die Optik scheint sehr heikel.
Sieht mit dem von mir verwendeten Reflexkoppler schlecht aus.

Hättest du noch von den passenden Reflexkopplern?
Ich schreibe dir ein Mail mit einer Bestellung.

Gruess
Thomas
 
 
12.07.2009 18:59:41, von: Thomi

Hoi Andy

Es ist halt schon so, die richtigen Leute fragen, das richtige Material einbauen
und es funktioniert.

Vielen Dank für deine Hilfe

Gruess Thomas